タグ別アーカイブ: WARNING

PHP5.4コンパイルエラー configure WARNING enable-zend-multibyte



PHP5.4は5.3に比べて4倍速いと言うベンチマーク結果をもとに早速導入を決定

前回までのコンパイルオプションをそのまま利用するとエラーになってしまいます。

configure: WARNING: unrecognized options: –enable-zend-multibyte

どうやら5.4からのマルチバイト(日本語対応)はphp.iniの設定項目で行うようになったみたいです。