タグ別アーカイブ: mod_fcgi

kernel: httpd[5146] general protection rip:2aaaaf2c13d7 rsp:2aac1c52e560 error:0


apache2をworker、mod_phpで利用していると、負荷に関係なくメモリー違反のエラーで

システム全体が落ちます。

apache2のworkerで利用する際は、mod_fcgiなどが必須かもしれませんね。

mod_phpでも、サクサク動作するので、安心しているとごくまれに

kernel: httpd[5146] general protection rip:2aaaaf2c13d7 rsp:2aac1c52e560 error:0

で落ちます。